Back to overview
Degraded
Rublon Admin Console Dashboard Issue
Mar 31 at 08:40am CEST
Affected services
Rublon Admin Console
Resolved
Mar 31 at 10:39am CEST
We have identified that the earlier issues with the Dashboard tab in the Rublon Admin Console, were due to the change from winter to summer time. We are pleased to inform you that these issues have been resolved, and the Admin Console is now fully operational.
Affected services
Rublon Admin Console
Created
Mar 31 at 08:40am CEST
We’re investigating an issue with the Rublon Admin Console that is impacting the Dashboard tab. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
Rublon Admin Console