Back to overview
Degraded
Rublon API and Rublon Websockets are down
May 23 at 12:43am CEST
Affected services
Rublon API
Rublon Websockets
Resolved
May 23 at 01:00am CEST
Rublon API recovered.
Affected services
Rublon API
Updated
May 23 at 12:58am CEST
Rublon API is degraded.
Affected services
Rublon API
Updated
May 23 at 12:47am CEST
Rublon Websockets recovered.
Affected services
Rublon Websockets
Created
May 23 at 12:43am CEST
Rublon Websockets is degraded.
Affected services
Rublon Websockets