Back to overview
Degraded

Rublon API is down

Jul 25 at 12:37am CEST
Affected services
Rublon API

Resolved
Jul 25 at 12:38am CEST

Rublon API recovered.

Created
Jul 25 at 12:37am CEST

Rublon API is degraded.