Back to overview
Degraded

Rublon API is down

Aug 09 at 10:03pm CEST
Affected services
Rublon API

Resolved
Aug 09 at 10:04pm CEST

Rublon API recovered.

Created
Aug 09 at 10:03pm CEST

Rublon API is degraded.