Back to overview
Degraded

Rublon API and Rublon Websockets are down

Aug 22, 2025 at 12:24am UTC
Affected services
Rublon API
Rublon Websockets

Resolved
Aug 22, 2025 at 12:30am UTC

Rublon Websockets recovered.

Updated
Aug 22, 2025 at 12:26am UTC

Rublon Websockets is degraded.

Updated
Aug 22, 2025 at 12:25am UTC

Rublon API recovered.

Created
Aug 22, 2025 at 12:24am UTC

Rublon API is degraded.