Back to overview
Degraded
Rublon API is down
Sep 26 at 02:59am CEST
Affected services
Rublon API
Resolved
Sep 26 at 03:00am CEST
Rublon API recovered.
Affected services
Created
Sep 26 at 02:59am CEST
Rublon API is degraded.
Affected services