Phone Call Delivery, SMS Message Delivery degradation.
Resolved
Oct 20 at 12:23pm CEST
We have confirmed that the recent degradation impacting the following service component(s): Phone Call Delivery, SMS Message Delivery was caused by an infrastructure issue within AWS. Our engineering team has confirmed that the dependency has now returned to normal operation and full service functionality has been restored.
We apologize for any inconvenience this disruption may have caused, and thank you for your continued support as we strive to maintain the highest standards of service reliability.
Affected services
Created
Oct 20 at 11:03am CEST
We have detected a degradation affecting the following service component(s): Phone Call Delivery, SMS Message Delivery. User reports indicate issues in the Amazon Web Services (AWS) – US-East-1 region that are impacting Rublon MFA’s SMS Passcode, SMS Link and Phone Call authentication methods, as well as phone number enrollment.
At this time, the root cause lies within AWS’s infrastructure, and our systems are dependent on their resolution. Our team is monitoring the situation closely and awaiting updates from AWS. We will communicate further as soon as more information becomes available.
Thank you for your patience and understanding during this service disruption.
Affected services