Back to overview
Degraded

Rublon Websockets is down

Mar 27, 2026 at 12:10am UTC
Affected services
Rublon Websockets

Resolved
Mar 27, 2026 at 12:14am UTC

Rublon Websockets recovered.

Created
Mar 27, 2026 at 12:10am UTC

Rublon Websockets is degraded.