Back to overview
Degraded

Rublon API is down

Feb 27 at 12:23am CET
Affected services
Rublon API

Resolved
Feb 27 at 12:24am CET

Rublon API recovered.

Created
Feb 27 at 12:23am CET

Rublon API is degraded.